How to fix "LoadError (cannot load such file -- microparser)"

By Where is my Ruby Gem

Ruby
Gem
microparser

Install the microparser gem using one of the two methods below.