How to fix "LoadError (cannot load such file -- devkitkat)"

By Where is my Ruby Gem

Ruby
Gem
devkitkat

Install the devkitkat gem using one of the two methods below.