How to fix "LoadError (cannot load such file -- ci-syntax-tool)"

By Where is my Ruby Gem

Ruby
Gem
ci-syntax-tool

Install the ci-syntax-tool gem using one of the two methods below.