How to install the Java artifact io.github.kyay10.kotlin-null-defaults.prelude-native with Maven

By Where is my Java package

Java
Maven
pom.xml
io.github.kyay10.kotlin-null-defaults
prelude-native

Add the following lines to your pom.xml in the <project> element. Refer to the documentation to find the latest version available.

<dependencies>
	<dependency>
		<groupId>io.github.kyay10.kotlin-null-defaults</groupId>
		<artifactId>prelude-native</artifactId>
		<version>0.1.1</version>
	</dependency>
/<dependencies>