How to install the Java artifact com.kubukoz.sup-http4s_3 with Maven

By Where is my Java package

Java
Maven
pom.xml
com.kubukoz
sup-http4s_3

Add the following lines to your pom.xml in the <project> element. Refer to the documentation to find the latest version available.

<dependencies>
	<dependency>
		<groupId>com.kubukoz</groupId>
		<artifactId>sup-http4s_3</artifactId>
		<version>0.9.0-M4</version>
	</dependency>
/<dependencies>