How to install the Java artifact net.liftweb.lift-oauth-mapper_2.7.7 with Maven

By Where Is My Java Artifact

Java
Maven
pom.xml
net.liftweb
lift-oauth-mapper_2.7.7

Add the following lines to your pom.xml within the <project> element. Refer to the documentation to find the latest version available.

<dependencies>
	<dependency>
		<groupId>net.liftweb</groupId>
		<artifactId>lift-oauth-mapper_2.7.7</artifactId>
		<version>2.2</version>
	</dependency>
/dependencies>