How to install the Java artifact net.liftmodules.xmpp_2.9.1 with Maven

By Where Is My Java Artifact

Java
Maven
pom.xml
net.liftmodules
xmpp_2.9.1

Add the following lines to your pom.xml within the <project> element. Refer to the documentation to find the latest version available.

<dependencies>
	<dependency>
		<groupId>net.liftmodules</groupId>
		<artifactId>xmpp_2.9.1</artifactId>
		<version>2.5-RC4-1.2</version>
	</dependency>
/dependencies>